Jump to content
Sim Monsters

Search the Community

Showing results for tags '0.39'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News and Announcements
    • Introductions
    • Off topic
    • Graphic Design and Photos
    • Gaming
  • Rigs of Rods
    • Monster Trucks
    • Non Monster Truck
    • Downloads
    • Help and Support
    • Requests
  • Tutorials
    • 3d Modeling
    • Rigs of Rods
    • Graphic Design
    • Miscellaneous
  • Events & Leagues
    • League Directory
    • Fun Runs
    • Archives
  • Real World Racing
    • Monster Trucks
    • Nascar
    • Other

Categories

  • ROR 0.37 Content
    • Tracks
    • Trucks
  • ROR 0.4+ Content
    • Tracks
    • Trucks
  • Software
  • Beta/Test Content

Calendars

  • Community Calendar

Found 3 results

  1. Version 1.0.0

    477 downloads

    This is the second track I have done. The next track I will attempt will be a replica track but for now let me know what you think of this track! Works on: 0.37/.38/.39/.4 Credits: Castrol Speedway 3D Model: Edy Track Model: Me Export: Me Track Textures: Me If I forgot anyone please tell me!
  2. View File Monster Truck Madness: Castrol Speedway 2017 This is the second track I have done. The next track I will attempt will be a replica track but for now let me know what you think of this track! Works on: 0.37/.38/.39/.4 Credits: Castrol Speedway 3D Model: Edy Track Model: Me Export: Me Track Textures: Me If I forgot anyone please tell me! Submitter erhminer Submitted 06/16/2017 Category Tracks  
  3. How to work 0.39's Camera System?

    Hello, I recently downloaded RoR 0.39 because I have never tried it, and I find a "flaw" in each version of Rigs of Rods no matter which one I download, so I thought this one might not have any flaws. I was wrong, the camera system seems to be much more in-depth than other RoR versions. But, I can't figure out how to move the camera around like you can in 0.37/0.38/0.4. I know it should be SHIFT+C to go to "free" camera mode, and then ALT+C to fix the camera in a certain position, but none of these functions seem to work in 0.39. I have also checked the input.map file, and the camera movement system is still set to EXPL+SHIFT+C and EXPL+ALT+C to use the camera. Well, thanks for any help!
×