Jump to content
Sim Monsters
  • 0
Medalwarrior215

Ogre meshes export

Question

 Hey I finally downloaded ogre meshes I figure it out but every time I try to export a track or truck   It says the script can't fine ogrepkg package how do I fix that 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Make sure you put the Ogre meshes in the correct file this happened to me too but I fixed it by putting it in the correct file look in the tutorials forum their might be something there.

Hope this helped a bit!

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, MoreMonsterJam said:

Make sure you put the Ogre meshes in the correct file this happened to me too but I fixed it by putting it in the correct file look in the tutorials forum their might be something there.

Hope this helped a bit!

I couldn't fine anything can you tell me what to do please 

Share this post


Link to post
Share on other sites
  • 0
17 hours ago, MoreMonsterJam said:

Make sure you put the Ogre meshes in the correct file this happened to me too but I fixed it by putting it in the correct file look in the tutorials forum their might be something there.

Hope this helped a bit!

Can you help me please

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×