Jump to content
Sim Monsters

Search the Community

Showing results for tags 'online'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News and Announcements
    • Introductions
    • Off topic
    • Graphic Design and Photos
    • Gaming
  • Rigs of Rods
    • Monster Trucks
    • Non Monster Truck
    • Downloads
    • Help and Support
    • Requests
  • Events & Leagues
    • League Directory
    • Fun Runs
    • Archives
  • Tutorials
    • 3d Modeling
    • Rigs of Rods
    • Graphic Design
    • Miscellaneous
  • Real World Racing
    • Monster Trucks
    • Nascar
    • Other

Categories

  • ROR 0.4+ Content
    • Tracks
    • Trucks
  • ROR 0.37 Content
    • Tracks
    • Trucks
  • Software
  • Beta/Test Content

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi. Recently I built a new computer and I noticed that when loading the game in multiplayer mode, it takes about a minute to load while offline it goes to the main menu instantly. On my old computer, the loading process to the main menu online and offline was instant. Any possibilities on what could be causing the loading process in multiplayer mode to be longer than expected on my new computer?
  2. I know now that the master server is down, but the avichtech (sorry if that's incorrect) server doesn't work, if I do find a way to get it to work, then whatever. But in the meantime, please link some servers that are currently working, thank you..
  3. bkelly

    Network Issues

    So during the 2nd WRA preseason event, I was able to qualify on a computer fine. Once I got on for racing, my game froze up three times, and I had to quit. It was having a 'fatal network issue". So afterwards I changed computers and tested running on a different server to see if it was just my end. I could run on CIFPO fine, so I decided nothing was wrong. After trying to back on Julian's server for the event, it would crash and tell me "The server is down or you are having network issues". I really have no idea what is going on and I'd appreciate help.
×