Jump to content
Sim Monsters

Recommended Posts

Hello, everybody. I've had lots of complaints from most of my content that it wasn't 0.3 compatible so... I'm installing Ror 0.37 so I can make content work for you guys too!

Share this post


Link to post
Share on other sites
4 minutes ago, Jackattack29 said:

.4 trucks should be compatible with .37

Well, every time Ipost a truck, I get a bunch of complaints about it not being compatible for 0.3 versions.

Share this post


Link to post
Share on other sites
26 minutes ago, GuyLiner849 said:

well, its the "Mesh serializer" or something like that, idk how to fix that, it might be something with the cloning, idk

@ChaoticMayhem if u want trucks to work via .37 just drop the mesh in .37 after exporting and it'll work.
@GuyLiner849 cloning wouldn't work.

Share this post


Link to post
Share on other sites
2 minutes ago, ChaoticMayhem said:

Boi, this doesn't make any sense. drop it into where for 0.37?

@ChaoticMayhem add it to your packs folder and into what truck your making it for, sorry forgot to add that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×