Jump to content
Sim Monsters
  • 0
Sign in to follow this  
Helen Weales

Blender Selection Tool Showing Trails

Question

I recently started using a different computer (ThinkPad W540), and now Blender 2.49b (both portable and standalone) are showing trails when pressing B to use the selection tools. They do disappear when I actually start selecting things, but it's still quite annoying. I'm using Windows 10 Pro, which is what I was using on my previous computer that did not have this issue. I've tried running Blender in every compatibility mode configuration imaginable, but it makes no difference. Has anyone else had this issue?

 

PxWjv8P.png

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I started having the same issue on windows 7 when I put my 1050ti in, still have the issue currently on my new build and I have been asked by 3 others about the issue.
The only work around I have heard about is @worldfinals setting his nvidia control panel to use the integrated graphics for blender and it ceasing. I believe he is on a laptop though....

Share this post


Link to post
Share on other sites
  • 0

I've tried switching between integrated/dedicated/auto graphics (I'm also on a laptop with an NVIDIA GPU), but it didn't change anything. I feel like there is something obvious that I am overlooking... 🤔

 

Share this post


Link to post
Share on other sites
  • 0

6d96e0c99d.png

 

In my Nvidia Control Panel, I specifically made Blender run on integrated graphics since I'm on a laptop with a Nvidia 960M inside as well, and that removed the weird trails on my blender. 

Share this post


Link to post
Share on other sites
  • 0

I'd try messing around with some graphic settings in the Nvidia Control Panel for Blender, see what could be causing it. Possibly Vsync or some other options

Share this post


Link to post
Share on other sites
  • 0

Just an FYI for anyone else with this issue: I set my BIOS to the default settings, and it fixed this issue. I was actually trying to fix two other OS-related issues, and this ended up taking care of all three! I am not sure which BIOS setting was causing this, though. I bought this ThinkPad used and actually forgot to reset the BIOS before installing a fresh copy of Windows 10.  I do know Intel Rapid Start had been disabled and no longer is.

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, Helen Weales said:

Just an FYI for anyone else with this issue: I set my BIOS to the default settings, and it fixed this issue. I was actually trying to fix two other OS-related issues, and this ended up taking care of all three! I am not sure which BIOS setting was causing this, though. I bought this ThinkPad used and actually forgot to reset the BIOS before installing a fresh copy of Windows 10.  I do know Intel Rapid Start had been disabled and no longer is.

which BIOS are you talking about? I have the same problem when I got my omen (it runs windows 10 with a 1060 GTX)

Share this post


Link to post
Share on other sites
  • 0
14 minutes ago, Garrett Hanson said:

which BIOS are you talking about? I have the same problem when I got my omen (it runs windows 10 with a 1060 GTX)

I have a ThinkPad W540 laptop. I went into the system BIOS and loaded the default settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×