Jump to content
Sim Monsters
Sign in to follow this  
RKM

(packs)Rigs of Rods 0.37.117

Recommended Posts

File Name: Rigs of Rods 0.37.117

File Submitter: RKM

File Submitted: 02 Sep 2011

File Updated: 07 Jan 2012

File Category: Packs

Rigs of Rods 0.37.117

(Win7x64)Install to C:\Program Files (x86)

Uploading this for the other key racers that have slow steering input from their keyboard, this was the last version before the steering issues.

ONLY CONTENT INCLUDED

Dodge Police car

Fall Madness 1

DO NOT CLICK UPDATE or you will lose the quicker keyboard input steering

Click here to download this file

Share this post


Link to post
Share on other sites

i know dumb question but how the heck to i get it to work? i click on the config and press play and it says ror.exe error

EDIT: i got it to work but when i try to pin the ror config to my start menu then try to clikc on it in the menu it shows up quickly then disappears. anyone know how to fix that?

Share this post


Link to post
Share on other sites
7 hours ago, acealagar said:

RKM how can i spawn vehicles in 37.126?

There must be a vehicle spawner in the map to spawn more than one vehicle.

Share this post


Link to post
Share on other sites

Whenever I try to download ROR 0.37.126 I get an error message and it says this. The installation package could not be opened. Verify that the package exists and that you can access it. or contact the application vender to verify that this is a valid Windows installer package. I currently have version 0.4.7.0. When I try to install version 0.37.126 I first uninstall 0.4.7.0 and then I start the download for 0.37.126. It goes fine but when i'ts about to complete the download it says that error message and then it says that I need to restart my computer. I've done that a couple times and I can't get it to work, any help please? I've downloaded 0.37.126 before in the past and it worked fine, I don't know what I'm doing wrong

Share this post


Link to post
Share on other sites

when i put my cars in the vehicles folder and the maps in the terrains, nothing shows up

But when i did get it to work i spawn a vehicle and everything is grey and rainbow colored.

Share this post


Link to post
Share on other sites
13 hours ago, legostarwars said:

 

just saying this i dont beleave that .37 is used by alot of people anymore (i personally dont like it anymore) what i would do if i were your just upgrade to .38/9 or .4 i dont beleave .37 has multiplayer anymore and if you want more then one truck in game the only way you can is by a garage. i dont know how to fix your problem but just saying i would upgrade

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×