Jump to content
Sim Monsters
  • 0
Sign in to follow this  
NitroMenace

Truck issue

Question

So I got Johan's River Rat/Heavy Hitter yesterday, and I did the usual extract into V4 and such and Cleared/Regened my cache but when i went into game none of my trucks were shown on the loader.. And every time i do the clear/regen cache it says "rigs of rods has stopped working" and closes out the regenner. Anyone have any idea how to fix this?

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 1

This is what mine looks like
v4 is unzipped here

With zips going here, they do not have to be standalone because by unzipping V4 (and adding stuff like new tire meshes, textures, etc.) ROR will default there to find files it needs
trythis1_zpsinzkiaik.png

Edited by Outlawed

Share this post


Link to post
Share on other sites
  • 0

Maybe try clearing it, then booting it back up.  Nothing should be in after that, then try regening it.  Weird, but it's for me in the past, for some odd reason.

If you have any of your old files, maybe try and replace them all, pretty much doing a clean wipe of the trucks and track folders.  Just an idea.

Share this post


Link to post
Share on other sites
  • 0

ok i would reinstall ror

I do not understand why people jump to what should be the last step of fixing issues like this for ROR. I would remove all of your add on stuff you have (take the folder out), let the game do its own cache regen (you do not have do it manually) then readd the folder. Let it do the cache regen again by itsself when you re launch the game. see if that works.

Share this post


Link to post
Share on other sites
  • 0

I tried both of the cleaning/regening ideas you had, nothing worked. Any other ideas?

Share this post


Link to post
Share on other sites
  • 0

How exactly do you have your ROR folders setup? I have been using v4 unzipped into the pack folders with add on stuff left in their zip in the vehicle folder since this site has existed and have never had any issues with stuff going missing. You are also using the folders that are located in My Documents or Documents and not the ones located in your program files correct?

Share this post


Link to post
Share on other sites
  • 0

I have mine where I have extracted all of my add-ons into the packs folder (all in my documents,yes) and then I move the truck files into the V4 file and then delete the extra files that are still in the packs folder. My V4 is still zipped.

Share this post


Link to post
Share on other sites
  • 0

This is what mine looks like
v4 is unzipped here
trythis_zpskslqzhk6.png

With zips going here, they do not have to be standalone because by unzipping V4 (and adding stuff like new tire meshes, textures, etc.) ROR will default there to find files it needs
trythis1_zpsinzkiaik.png

So what you're say is to leave basic V4 unzipped in packs and have all addons zipped in vehicles?

Share this post


Link to post
Share on other sites
  • 0

Well unless it is a truck with parts that are used often on other trucks or customs (so like the Max-D pack, Over Board or any other really nice truck that is released on here gets unzipped and added to the base v4). Also I unzip any new parts like tires into there because it is easier to put them there then chase down each tire for each zip.

Edited by Outlawed

Share this post


Link to post
Share on other sites
  • 0

What i did is make a folder in my vehicles called 'Monsters' then every time i get a new truck i either extract it into the monsters folder or i can just put the whole .zip in the Monsters folder. (works 4 me)

Share this post


Link to post
Share on other sites
  • 0

I do this in a completely different route. Like, I have the SMV4 (.38 compatible) unzipped folder in my vehicles folder, and as for the different trucks, I have them in their original zips inside the v4 pack. However, if I'm missing certain files, I just hunt down whatever part it is, then copy it from the truck's zip and set it into the SMV4 folder, making it show up permanently. As for standalone trucks from DiggerFan, they just get placed in the vehicles folder and stay that way.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...