Jump to content
Sim Monsters
Sign in to follow this  
SealedGecko

SMRA Important Update *READ*

Recommended Posts

4 hours ago, SealedGecko said:

SMRA will now be using Rigs of Rods 0.4.6 due to 0.4.5.1 being unstable.

Link: http://anotherfoxguy.com/RigsofRods/Rigs-of-Rods-0.4.6.exe

You are not required to upgrade but any game crashes related to using 0.4.5.1 will not get special treatment.

it says it has viruses and wont let me set it up

Share this post


Link to post
Share on other sites

Has this been discussed between all of the mods and admins and is it official?

What are the updates to 0.4.6?

Share this post


Link to post
Share on other sites

Speaking with some of the people that are responsible for ROR still being updated stated that 4.5 was actually horrible in terms of multiplayer stability. As Matt stated you do not have to upgrade to 4.6 if you are not having truck spawn issues. If you are, all you have to do is download and install it. It creates a new ROR config and folder in Program Files but it will still draw resources from your ROR 4.0 folder located in My Documents (where you already have all your tracks and trucks for 4.5). People having truck issues for SMRA (such as myself, Matt and Will) were able to get our trucks to spawn correctly and without error in 4.6 with no changes as it is more stable.

Share this post


Link to post
Share on other sites
7 hours ago, Outlawed said:

Speaking with some of the people that are responsible for ROR still being updated stated that 4.5 was actually horrible in terms of multiplayer stability. As Matt stated you do not have to upgrade to 4.6 if you are not having truck spawn issues. If you are, all you have to do is download and install it. It creates a new ROR config and folder in Program Files but it will still draw resources from your ROR 4.0 folder located in My Documents (where you already have all your tracks and trucks for 4.5). People having truck issues for SMRA (such as myself, Matt and Will) were able to get our trucks to spawn correctly and without error in 4.6 with no changes as it is more stable.

it says for me the product is inactive and that it can harm my computer and it wont let me instal it

edit: nevermind i got it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×