Jump to content
  • 0

Particle Error Keeps Me From Playing


I haven't been on Rigs of Rods in almost a year now, and I just tried starting up the game. However, whenever I select a track, an error pops up and prevents me from playing. The error says:

OGRE EXCEPTION(4:ItemIdentityException): ParticleSystem template with name 'tracks/Smoke' already exists. in ParticleSystemManager::createTemplate at D:\ror\dev\dependencies\src\Ogre\ogre_src_v1-9\OgreMain\src\OgreParticleSystemManager.cpp (line 205)

This kinda sucks considering I want to play this game again. I tried just starting the game up and clearing/regen the cache in case that could've been an issue. Any help would be appreciated.

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...