Jump to content
Sim Monsters

Quadsatv

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0

About Quadsatv

  • Rank
    Newbie
  • Birthday 03/26/1986

Contact Methods

  • AIM
    quadsatv
  • Yahoo
    ron91honda@yahoo.com
  • Skype
    ron.fabian24

Profile Information

  • Gender
    Male
  • Location
    Vermont
  • Interests
    Cars trucks bikes quads games Simulators fps mmo Movies
  1. i just got Ror last week i had been using 3.8 no 1 told me otherwise i just found out tonight that i should use 3.7 for now, when i used 3.8 i had graphics on full and had about 50 trucks and only 20 of them worked, now i went and got rid of 3.8 and got 3.7 then i had major lag so i got rid of everything and got a fresh new install now i have no tracks and trucks, but no lag, i went n got a few tracks all seem to work and the box5diesel trucks they work, but now i only have like 5 trucks i was told i need the truck pack v3 but the download link is broken, i also signed up for customs but now i dont have the truck destroyer anymore all i have is Gravedigger airforce max d brutus escalade and bigfoot, i tried installing new trucks 3 differnt ways shown online read several posts asked ppl on aim, and all i get when i try to use the trucks is this error. OGRE EXCEPTION(6:FileNotFoundException): Cannot locate resource DarkgreyRim.mesh in resource group Autodetect or any other group, in ResourceGroupManager;;openResource at ,,\,,\OgreMain\src\OgreResourceGroupManager.cpp (line753) You can eventually get help here: http://wiki.rigsofrods.com/index.php?title=Error_6#ResourceGroupManager;;openResource Do you want to open that address in your Default browser now? Yes No someone help please im pullin my hair out in fustration here.
×
×
  • Create New...