Jump to content
  • 0

.37.117 Problems.



The download link on site was reported broken and in the note the guy reports the same problem I have had now that I've tried downloading three times. It downloads seemingly just fine but when you go to install it it basically acts like it's missing a file. Is there any other link for .117? Is there anyway someone can zip up ROR and send it to me? Devin Doss tried(thanks man!) for for some reason it didn't have the installer in it so it basically ended up being pointless. I'm completely bewildered. And, before you suggest .37.126 it's basically useless. Steering is so slow with keys and controller. I'm lost, I need help.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...