Jump to content
  • 0

Problem with blender Importer.

Trenton Ray


Hello I am having some issues with Ogre XML importer on my Blender 2.49. What is happening is I will try and import a .XML file but it keeps telling me I have a python script error. However my exporter works just fine and has no issues what so ever. I checked the program that helps run blender in the background and it says "no parsers found" I have tried numerous of things. I re installed python, I tried putting some files into my blender and neither has worked. I made sure that nothing has been moved and nothing looked out of place. Has this happened to anyone before? If so how did you fix it? Thank you for you'er time.



Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...