Jump to content

Grave Digger The Legend 2015 Updated


1 Screenshot

About This File

My ride for WRA. Been working on this for months and I finally finished it. Enjoy!

Credits:

Hagan Moskau: Truck Building

People that made this stuff: <

Testing: Blake Thompson


What's New in Version Updated   See changelog

Released

My ride for WRA. Been working on this for months and I finally finished it. Enjoy!

Credits:

Hagan Moskau: Truck Building

People that made this stuff: <

Testing: Blake Thompson

Updated: Now has Zoomie textures and now has Sway bar textures.

  • Upvote 1
 Share


User Feedback

Recommended Comments

I tried opening up the zip file, and it was saying "invalid". I don't know what's going on. :/

/\ Is correct, and it crashes game.

crashes the game when I open it

I uploaded it wrong, This thing is now has a link which should fix the problem. Do you guys get a "Rigs of Rods has Stopped Working" error when you enter the truck?

Link to comment
Share on other sites

I'll test to see if the truck gives that error.

Well, no error screen, but I noticed a few small things missing: The K&N filter is white, so is the swaybars/swaybar link, and the tubing behind the engine are showing up white. Plus the headers are black. However, the truck runs fine otherwise. Glad to see another GDtL show up, that's for sure!

 

Edited by ShawnVallance
Link to comment
Share on other sites

I'll test to see if the truck gives that error.

Well, no error screen, but I noticed a few small things missing: The K&N filter is white, so is the swaybars/swaybar link, and the tubing behind the engine are showing up white.

 

i have mine working on 0.38.67 i use sim monsters missing parts this will probably help you out some way here you go  http://www.mediafire.com/download/3gjwyjrj0phaskz/Sim+Monsters+Missing+Parts.zip

Link to comment
Share on other sites

Uhm, that's not gonna help, I have those already in my SMV4 0.38 folder.

well i don't know what use too think off sorry i just trying to help tho

Link to comment
Share on other sites

I'll test to see if the truck gives that error.

Well, no error screen, but I noticed a few small things missing: The K&N filter is white, so is the swaybars/swaybar link, and the tubing behind the engine are showing up white. Plus the headers are black. However, the truck runs fine otherwise. Glad to see another GDtL show up, that's for sure!

 

great truck except for the white sway bar

I'm so stupid. Sorry guys, it's updated AGAIN. I forgot to add,' you may need Johan's Bounty Hunter pack for this truck'. But I'm reuploading it. anyway. I'm so sorry guys, I'll make sure this never happens again.

  • Upvote 1
Link to comment
Share on other sites

 

I'm so stupid. Sorry guys, it's updated AGAIN. I forgot to add,' you may need Johan's Bounty Hunter pack for this truck'. But I'm reuploading it. anyway. I'm so sorry guys, I'll make sure this never happens again.

thanks for the update!! Looks awesome

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...