Jump to content
  • 0




7 answers to this question

Recommended Posts

  • 0

To anyone who is having issues with the "GraveDiggerredflare" error, I have just figured something out (and apologies if this is common knowledge, I'm fairly new to this).


Last year I started building trucks. At first I was modifying stuff straight from the smv4.zip file with no real intention of doing serious editing or sharing my work. Eventually I started making trucks from scratch with custom everything, no longer using any of the smv4.zip files; all of my custom stuff became mixed with the smv4 files creating a huge mess and a large file (I had previously tried to create a new zip but got too many errors and gave up). Tonight I decided to figure out why I was getting errors, and which files I needed for my 12 custom trucks to make the ZIP much smaller and easier to navigate (it went from 700 MB to 60!). So, I sorted everything and loaded RoR and I got the dreaded "GraveDiggerredflare" error even though I added GraveDiggerredflare.dds to the new zip... If you notice, the error says it's missing a material file, yet the GraveDiggerredflare file in smv4.zip is a .dds file. Something didn't seem right, and none of the forum posts I found mentioned this, only the .dds file. I did a quick web search and came across this link. I copied the text from the link and created a new material file called GraveDiggerredflare.material and added it to my new ZIP. It worked -- no more errors!


So if you or anyone else is having this issue, I'd give this a shot. I even deleted the original GraveDiggerredflare.dds file and it still worked, but not without this material file.

  • Upvote 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...