Jump to content

Grave Digger 27 1.0.0


2 Screenshots

About This File

The first Digger I have ever uploaded and one of the most detailed trucks I have ever made. So have fun in the Pauken mobile.

Credit:

WF XVI paint and truck Construction : Me

Body: Harlow

Paint on Regular: Johan

Tires: Dough

Rims: Klayton

Rest of props: Anyone who makes props on this site...

Note: for sounds download beau's sounds here:http://www.mediafire.com/download/qyxaly6a0edmofk/soundsv1.2.zip

 

 Share


User Feedback

Recommended Comments



1 hour ago, madmanmonster said:

I am trying to use this truck and it is saying I am missing something. What do I need to do to fix it.

try sim monsters missing parts

Link to comment
Share on other sites

6 minutes ago, madmanmonster said:

ok. so what do I need to do with it to fix my trucks?

 

extract them and paste them to the truck file that's how i do it.

Link to comment
Share on other sites

6 minutes ago, madmanmonster said:

I just tried it, and it did not to load still, is there a reason why it might do that?

did you extract the files and paste them to the truck file? when i did it it worked for me

Link to comment
Share on other sites

13 minutes ago, griivedeeeger101 said:

Pardon me... but how to I fix the white sway bars... I added the missing parts lol.

 

not sure try asking the creator and he will try to fix it

Link to comment
Share on other sites

15 minutes ago, madmanmonster said:

Yea, I extracted the missing parts file then I copied it into the file.

i'm not really sure what happened with your truck when mine spawned not all the parts where on it but it still worked for me so i'm sorry i couldn't help

Link to comment
Share on other sites

Just now, ELAllen91801 said:

i'm not really sure what happened with your truck when mine spawned not all the parts where on it but it still worked for me so i'm sorry i couldn't help

It's ok, what ror version do you have? I am using it on .38 and that is where my problems are coming from.

Link to comment
Share on other sites

5 minutes ago, madmanmonster said:

It's ok, what ror version do you have? I am using it on .38 and that is where my problems are coming from.

i use 0.38.67 i use sim monsters missing parts that's why most of the trucks i download now works for me

Link to comment
Share on other sites

5 minutes ago, TheRetroStyle said:

You should have no problem with this truck or almost any truck if your on 0.37, like I am.

i know but its more better using them on 0.38 cause you can spawn them easily

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...